<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta property="fb:pages" content="123264603185" />
	<title>ONTARIO GOVERNMENT WANTS HYDRO ONE LAWSUIT STOPPED - Classical FM 96.3</title>
			
	
	<link rel="pingback" href="http://www.classical963fm.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.classical963fm.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-519e1d7623e074a4"></script>

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	
		
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.classical963fm.com/zoomer-news/ontario-government-wants-hydro-one-lawsuit-stopped/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ONTARIO GOVERNMENT WANTS HYDRO ONE LAWSUIT STOPPED - Classical FM 96.3" />
<meta property="og:description" content="The Wynne government is trying to get a lawsuit – over the partial sale of Hydro One – thrown out of court. The Canadian Union of Public Employees&#8217; lawsuit is aimed at stopping the sale of any more shares in the Ontario electricity transmission utility. About 30 per cent has been sold and the Liberal &hellip;" />
<meta property="og:url" content="http://www.classical963fm.com/zoomer-news/ontario-government-wants-hydro-one-lawsuit-stopped/" />
<meta property="og:site_name" content="Classical FM 96.3" />
<meta property="article:section" content="ZoomerNews" />
<meta property="article:published_time" content="2017-02-01T18:52:57-05:00" />
<meta property="og:image" content="http://www.classical963fm.com/wp-content/themes/c/images/Classical-963fm-logo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classical FM 96.3 &raquo; Feed" href="http://www.classical963fm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classical FM 96.3 &raquo; Comments Feed" href="http://www.classical963fm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classical FM 96.3 &raquo; ONTARIO GOVERNMENT WANTS HYDRO ONE LAWSUIT STOPPED Comments Feed" href="http://www.classical963fm.com/zoomer-news/ontario-government-wants-hydro-one-lawsuit-stopped/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.classical963fm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Classical 96.3FM v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-countdown-css'  href='http://www.classical963fm.com/wp-content/plugins/zm-jquery-countdown/css/jquery.countdown.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.classical963fm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.classical963fm.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.classical963fm.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.classical963fm.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnt_front_css-css'  href='http://www.classical963fm.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?v=1.0&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.classical963fm.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tickercss-css'  href='http://www.classical963fm.com/wp-content/plugins/t4b-news-ticker/css/t4bnt_front.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://www.classical963fm.com/wp-content/themes/classical/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.classical963fm.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.classical963fm.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.classical963fm.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.classical963fm.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.classical963fm.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/www.classical963fm.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=1.0'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/t4b-news-ticker/js/t4bnt-front.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.classical963fm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.classical963fm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.classical963fm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.classical963fm.com/?p=286748' />
<link rel="alternate" type="application/json+oembed" href="http://www.classical963fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.classical963fm.com%2Fzoomer-news%2Fontario-government-wants-hydro-one-lawsuit-stopped%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.classical963fm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.classical963fm.com%2Fzoomer-news%2Fontario-government-wants-hydro-one-lawsuit-stopped%2F&#038;format=xml" />
<style>.mtphr-dnt-tick-contents { background-color:white; }</style>			<meta property="fb:pages" content="123264603185" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">jwplayer.key='Fr4nL42DJEzI7XyObYZLTLTyMfBGUriLLRSIrw==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #7EBEC5; }

		body { color: #343434; }

		.et_pb_counter_amount, .et_pb_featured_table .et_pb_pricing_heading, .et_quote_content, .et_link_content, .et_audio_content { background-color: #7EBEC5; }

		#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #ffffff; }

		#top-header, #et-secondary-nav li ul { background-color: #7EBEC5; }

		.woocommerce a.button.alt, .woocommerce-page a.button.alt, .woocommerce button.button.alt, .woocommerce-page button.button.alt, .woocommerce input.button.alt, .woocommerce-page input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce-page #respond input#submit.alt, .woocommerce #content input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-message, .woocommerce-error, .woocommerce-info { background: #7EBEC5 !important; }

		#et_search_icon:hover, .mobile_menu_bar:before, .footer-widget h4, .et-social-icon a:hover, .comment-reply-link, .form-submit input, .et_pb_sum, .et_pb_pricing li a, .et_pb_pricing_table_button, .et_overlay:before, .entry-summary p.price ins, .woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price, .et_pb_member_social_links a:hover { color: #7EBEC5 !important; }

		.woocommerce .star-rating span:before, .woocommerce-page .star-rating span:before, .et_pb_widget li a:hover, .et_pb_bg_layout_light .et_pb_promo_button, .et_pb_bg_layout_light .et_pb_more_button, .et_pb_filterable_shows .et_pb_shows_filters li a.active, .et_pb_filterable_hosts .et_pb_hosts_filters li a.active, .et_pb_filterable_shows .et_pb_portofolio_pagination ul li a.active, .et_pb_filterable_hosts .et_pb_portofolio_pagination ul li a.active, .et_pb_gallery .et_pb_gallery_pagination ul li a.active, .wp-pagenavi span.current, .wp-pagenavi a:hover, .et_pb_contact_submit, .et_pb_bg_layout_light .et_pb_newsletter_button, .nav-single a, .posted_in a { color: #7EBEC5 !important; }

		.et-search-form, .nav li ul, .et_mobile_menu, .footer-widget li:before, .et_pb_pricing li:before, blockquote { border-color: #7EBEC5; }

		#main-footer { background-color: #2e2e2e; }

		#top-menu a { color: #666666; }

		#top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a, .bottom-nav li.current-menu-item > a { color: #7CBEC6; }

	h1, h2, h3, h4, h5, h6 { font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif; }	</style>
<link rel="shortcut icon" href="http://www.classical963fm.com/wp-content/uploads/2014/08/963.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="amphtml" href="http://www.classical963fm.com/zoomer-news/ontario-government-wants-hydro-one-lawsuit-stopped/amp/" /><style type="text/css" id="et-custom-css">
#text-23, #text-34, #text-35, #text-36, #text-37 {
    text-align: center;
    width: 100%;
}
#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu {
    background-color:#000;
}
a:hover {
    color: #7ebec5;
    text-decoration: none;
}
.sidebar-schedule-time {
	font-size:16px;
	display:inline-block;
	min-width:25%;
}

.sidebar-schedule-name {
	display:inline;
	padding:0 5px;
}

.sidebar-schedule .clear {
    border-bottom: 1px solid #ccc;
}

.widget-container.sidebar-schedule > p {
    padding-bottom: 10px;
    font-size: 16px;
    font-style: italic;
}
</style>	<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    //document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/70671651/Classical_Mobile_300x250', [300, 250], 'div-gpt-ad-1455209391876-0').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical_Mobile_320x50', [320, 50], 'div-gpt-ad-1455209391876-1').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Category_728x90', [728, 90], 'div-gpt-ad-1455209391876-2').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_300x250', [300, 250], 'div-gpt-ad-1455209391876-3').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_Bottom_300x100', [300, 100], 'div-gpt-ad-1455209391876-4').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_Bottom_728x90', [728, 90], 'div-gpt-ad-1455209391876-5').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_Mid_728x90', [728, 90], 'div-gpt-ad-1455209391876-6').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_Top_300x100', [300, 100], 'div-gpt-ad-1455209391876-7').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Home_Top_728x90', [728, 90], 'div-gpt-ad-1455209391876-8').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Player_300x250_300x100', [[300, 100], [300, 250]], 'div-gpt-ad-1455209391876-9').addService(googletag.pubads());
    googletag.defineSlot('/70671651/Classical963_Player_728x90', [728, 90], 'div-gpt-ad-1455209391876-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
	
</head>
<body class="et_right_sidebar unknown et_includes_sidebar">

	<header id="main-header">
		<div class="container clearfix">
			<div class="cross-promo-link">
				<div id="social-icons">
					<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/thenewclassical" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://twitter.com/classical963fm" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="http://instagram.com/classicalfm" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul>				</div>
				<a href="http://zoomerradio.ca" target="_blank">
					<img src="http://www.classical963fm.com/wp-content/themes/classical/images/cross_promo2.png" />
					 				</a>
			</div>
		</div>
		<div class="player-wrapper">
			<div class="container clearfix">
					<div id="clogo">
				<a href="http://www.classical963fm.com/">
<!--					<img src="" alt="" id="logo" />-->
					<img src="http://www.classical963fm.com/wp-content/themes/classical/images/classical-logo.png" id="logo" />
				</a>
			</div>
			<div class="header-player-display">
				<div class="widget zm-radio-widget">			<div class="textwidget">			<div id="radio-wrapper" class="right">
				<div id="radio-main" class="left">
					<div id="play-wrapper" class="left">
						<img src="http://www.classical963fm.com/wp-content/plugins/zm_radio/radio-buttons/Playbtn.png" id="playButton" class="left" align="middle"/>
					</div>
					<div id="info-wrapper" class="left">
						<p><a href="javascript:window.open('/player/','player','toolbar=no,titlebar=no,location=no,menubar=no,resizable=yes,scrollbars=yes,width=960,height=845,left=150,top=125');%20void('');"><img src="http://www.classical963fm.com/wp-content/plugins/zm_radio/radio-buttons/onair.png" id="onair" /></a></p>
						<h3>
							<strong id="song"></strong>
						</h3>
						<h4>
							<strong id="artist"></strong>
						</h4>
						<span id="show-wrapper">
							<h5 id="show"></h5><strong id="if-host"></strong><span id="hosts"></span>
						</span>
						<div style="clear:both;"></div>
					</div>
					<div id="volume-wrapper" class="right">
					<span id="volumeBox" class="right">
						<img src="http://www.classical963fm.com/wp-content/plugins/zm_radio/radio-buttons/Sound.png" id="volumeButton" align="middle"/>

						<div id="volumeSlider"></div>
					</span>
					</div>
					<div id="playerPopupBtn" class="right" style="max-width: 40%;">
						<!--<a class="listenlivepopup" style="color:#000;" href="javascript:window.open('/player/','player','toolbar=no,titlebar=no,location=no,menubar=no,resizable=yes,scrollbars=yes,width=960,height=845,left=150,top=125');%20void('');">
							<img src="http://www.classical963fm.com/wp-content/plugins/zm_radio/radio-buttons/radio-popup.png" />
						</a>-->
					</div>
					<div style="clear:both;"></div>
				</div>
			</div></div>
		</div>				 <div class="menu-radio-player-menu-container"><ul id="menu-radio-player-menu" class="menu"><li id="menu-item-246094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246094"><a href="http://www.classical963fm.com/shop/">Shop</a></li>
</ul></div>			</div>
			<div style="clear:both;"></div>
			</div>
		</div>
		<div class="container clearfix">
			<div id="et-top-navigation">
				<nav id="top-menu-nav">
				<ul id="top-menu" class="nav"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15"><a href="http://www.classical963fm.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="http://www.classical963fm.com/stations/">Classical FM Stations</a>
	<ul class="sub-menu">
		<li id="menu-item-245047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245047"><a href="http://www.classical1029fm.com">Classical 102.9 FM</a></li>
		<li id="menu-item-245048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245048"><a href="http://www.classical1031fm.com">Classical 103.1 FM</a></li>
	</ul>
</li>
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="http://www.classical963fm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-247215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247215"><a href="http://www.classical963fm.com/get-app/">Get Our App</a></li>
	<li id="menu-item-247217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247217"><a href="http://www.classical963fm.com/classical-club/">Join the Club</a></li>
</ul>
</li>
<li id="menu-item-406" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406"><a href="http://www.classical963fm.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-433"><a href="http://www.classical963fm.com/schedule/">Schedule</a>
	<ul class="sub-menu">
		<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-467"><a href="http://www.classical963fm.com/shows/good-day-gta/">Good Day GTA</a></li>
		<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-480"><a href="http://www.classical963fm.com/shows/bills-classical-jukebox/">Bill&#8217;s Classical Jukebox</a></li>
		<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-460"><a href="http://www.classical963fm.com/shows/the-oasis/">The Oasis</a></li>
		<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-479"><a href="http://www.classical963fm.com/shows/a-little-night-music/">A Little Night Music</a></li>
		<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-463"><a href="http://www.classical963fm.com/shows/nocturne/">Nocturne</a></li>
		<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-466"><a href="http://www.classical963fm.com/shows/still-night/">In the Still of the Night</a></li>
		<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-457"><a href="http://www.classical963fm.com/shows/zoomer-report/">Zoomer Report</a></li>
	</ul>
</li>
	<li id="menu-item-476" class="hideme menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-476"><a href="http://www.classical963fm.com/shows/">&#8212;</a>
	<ul class="sub-menu">
		<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-481"><a href="http://www.classical963fm.com/shows/breakfast-classics/">Breakfast Classics</a></li>
		<li id="menu-item-280419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280419"><a href="http://www.classical963fm.com/shows/the-chopin-liszt/">The Chopin Liszt</a></li>
		<li id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-461"><a href="http://www.classical963fm.com/shows/the-classical-chartz/">The Classical Chartz</a></li>
		<li id="menu-item-280417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280417"><a href="http://www.classical963fm.com/shows/pop-classics/">Pop Classics</a></li>
		<li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-468"><a href="http://www.classical963fm.com/shows/dinner-classics/">Dinner Classics</a></li>
	</ul>
</li>
	<li id="menu-item-256593" class="hideme menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256593"><a href="/">&#8212;</a>
	<ul class="sub-menu">
		<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-458"><a href="http://www.classical963fm.com/shows/zero-1800/">Zero to 1800</a></li>
		<li id="menu-item-469" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-469"><a href="http://www.classical963fm.com/shows/destination-classics/">Destination Classics</a></li>
		<li id="menu-item-470" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-470"><a href="http://www.classical963fm.com/shows/conductors-choice/">Conductor&#8217;s Choice</a></li>
		<li id="menu-item-256591" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-256591"><a href="http://www.classical963fm.com/shows/sunday-night-with-the-tso/">Sunday Night with the TSO</a></li>
		<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-462"><a href="http://www.classical963fm.com/shows/sunday-night-opera/">Sunday Night at the Opera</a></li>
		<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-471"><a href="http://www.classical963fm.com/shows/by-request/">By Request</a></li>
	</ul>
</li>
	<li id="menu-item-256595" class="hideme menu-item menu-item-type-custom menu-item-object-custom menu-item-256595"><a href="/">&#8212;</a></li>
</ul>
</li>
<li id="menu-item-426" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-426"><a href="http://www.classical963fm.com/hosts/">Hosts</a>
<ul class="sub-menu">
	<li id="menu-item-242537" class="hideme menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-242537"><a href="http://www.classical963fm.com/hosts/">Hosts</a>
	<ul class="sub-menu">
		<li id="menu-item-242522" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242522"><a href="http://www.classical963fm.com/hosts/alexa-petrenko/">Alexa Petrenko</a></li>
		<li id="menu-item-242523" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242523"><a href="http://www.classical963fm.com/hosts/bill-anderson/">Bill Anderson</a></li>
		<li id="menu-item-242524" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242524"><a href="http://www.classical963fm.com/hosts/jean-stilwell/">Jean Stilwell</a></li>
		<li id="menu-item-242526" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242526"><a href="http://www.classical963fm.com/hosts/john-van-driel/">John van Driel</a></li>
	</ul>
</li>
	<li id="menu-item-242536" class="hideme menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-242536"><a href="http://www.classical963fm.com/hosts/">Hosts</a>
	<ul class="sub-menu">
		<li id="menu-item-242527" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242527"><a href="http://www.classical963fm.com/hosts/kathleen-kajioka/">Kathleen Kajioka</a></li>
		<li id="menu-item-242528" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242528"><a href="http://www.classical963fm.com/hosts/kerry-stratton/">Kerry Stratton</a></li>
		<li id="menu-item-242529" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242529"><a href="http://www.classical963fm.com/hosts/libby-znaimer/">Libby Znaimer</a></li>
		<li id="menu-item-242530" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242530"><a href="http://www.classical963fm.com/hosts/marilyn-lightstone/">Marilyn Lightstone</a></li>
	</ul>
</li>
	<li id="menu-item-242535" class="hideme menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-242535"><a href="http://www.classical963fm.com/hosts/">Hosts</a>
	<ul class="sub-menu">
		<li id="menu-item-242531" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242531"><a href="http://www.classical963fm.com/hosts/michael-kramer/">Michael Kramer</a></li>
		<li id="menu-item-242533" class="menu-item menu-item-type-post_type menu-item-object-hosts menu-item-242533"><a href="http://www.classical963fm.com/hosts/mike-duncan/">Mike Duncan</a></li>
		<li id="menu-item-280421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280421"><a href="http://www.classical963fm.com/hosts/paul-thomas-2/">Paul Thomas</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-244047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-244047"><a href="http://www.classical963fm.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-246885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246885"><a href="http://www.classical963fm.com/zoomer-news/">ZoomerNews</a></li>
	<li id="menu-item-245392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245392"><a href="http://www.classical963fm.com/zoomer-report/">The Zoomer Report</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="http://www.classical963fm.com/arts-news/">Art News</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510"><a href="http://www.classical963fm.com/arts-review/">Art Reviews</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a href="http://www.classical963fm.com/events/">Events</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="http://www.classical963fm.com/submit-event/">Submit an Event</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="http://www.classical963fm.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-250925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250925"><a href="http://www.classical963fm.com/anti-noise-pollution-league/">Anti-Noise Pollution League</a></li>
</ul>
</li>
<li id="menu-item-265771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265771"><a href="http://www.classical963fm.com/video/">Videos</a></li>
<li id="menu-item-244658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244658"><a href="http://www.classical963fm.com/contests/">Contests</a></li>
<li id="menu-item-247391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247391"><a href="http://www.classical963fm.com/requests/">Requests</a></li>
</ul>				</nav>
				
				<div id="et_top_search">
					<span id="et_search_icon"></span>
					<form role="search" method="get" class="et-search-form et-hidden" action="http://www.classical963fm.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
				</div>

				<div id="et_mobile_nav_menu">
			<a href="#" class="mobile_nav closed">
				<span class="select_page">Select Page</span>
				<span class="mobile_menu_bar"></span>
			</a>
		</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
				
	</header> <!-- #main-header -->
		
	<style type="text/css">
	#main-content .container {
		background: #fff none repeat scroll 0 0;
		padding: 58px 20px 0;
	}
</style>
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div style="width: 728px; margin:-35px auto 20px; max-width: 100%;">
														
					<div class='leaderboard_ad'>
					<!-- /70671651/Classical963_Home_Top_728x90 -->
					<div id='div-gpt-ad-1455209391876-8' style='height:90px; width:728px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455209391876-8'); });
					</script>
					</div>
					</div>
							</div>
			<div id="left-area">
							
				<article id="post-286748" class="et_pb_post post-286748 post type-post status-publish format-standard hentry category-zoomer-news">
					<h1>ONTARIO GOVERNMENT WANTS HYDRO ONE LAWSUIT STOPPED</h1>

				<p class="post-meta"> by <a href="http://www.classical963fm.com/author/classical-staff/" title="Posts by Classical Staff" rel="author" class="author">Classical Staff</a> | Feb 1, 2017 | <a href="/zoomer-news/" title="View all posts in ZoomerNews" class="zoomer-news">ZoomerNews</a>   <span class="comments-number"><a href="http://www.classical963fm.com/zoomer-news/ontario-government-wants-hydro-one-lawsuit-stopped/#respond">0 comments</a></span></p><div class="addthis_sharing_toolbox"></div>
					
					<div class="entry-content">

					<p>The Wynne government is trying to get a lawsuit – over the partial sale of Hydro One – thrown out of court.</p>
<p>The Canadian Union of Public Employees&#8217; lawsuit is aimed at stopping the sale of any more shares in the Ontario electricity transmission utility.</p>
<p>About 30 per cent has been sold and the Liberal government plans to sell another 30 per cent of the formerly public utility.</p>
<p>A spokesman for the energy minister says the government has given CUPE notice – that it will be filing a motion to do away with the case.</p>
<p>CUPE Ontario president Fred Hahn says avoiding a trial is another way the government is trying to avoid public scrutiny of the privatization.</p>
<p>The union alleges the Liberals inappropriately mixed government and party business – by holding fundraisers with cabinet ministers – including one $7,500-a-ticket event – attended by bankers who profited from the privatization of Hydro One.</p>
<p>But the government&#8217;s position is that because the Integrity Commissioner already addressed the matter –  the lawsuit is an abuse of process.</p>
<p>The post <a target="_blank" rel="nofollow" href="http://www.zoomerradio.ca/news/latest-news/ontario-government-wants-hydro-one-lawsuit-stopped/">ONTARIO GOVERNMENT WANTS HYDRO ONE LAWSUIT STOPPED</a> appeared first on <a target="_blank" rel="nofollow" href="http://www.zoomerradio.ca/">Zoomer Radio AM740</a>.</p>

										</div> <!-- .entry-content -->

					
									</article> <!-- .et_pb_post -->

										</div> <!-- #left-area -->

				<div id="sidebar">
		<div class="et_pb_widget widget_text" id="text-21">			
			<div class="textwidget">

								<!-- /70671651/Classical963_Home_Top_300x100 -->
				<div id='div-gpt-ad-1455209391876-7' style='height:100px; width:300px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455209391876-7'); });
				</script>
				</div>
				
									<span id='main_sidebar_tags'>
												
												
						<!-- /70671651/Classical963_Home_300x250 -->
						<div id='div-gpt-ad-1455209391876-3' style='height:250px; width:300px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455209391876-3'); });
						</script>
						</div>						
						
					</span>					
							</div>
		</div>
		<div id="subscribe-home">
		<div class="widget ZoomerSubWidget"><h2 class="widgettitle"> </h2><!-- v1.0 --><script type="text/javascript">function zoomersubscribe(){var $zj = jQuery.noConflict();$zj("#zoomer-sub-widget-form").css("display","none");$zj("#zoomer-sub-widget-loading").css("display","block");$zj("#zoomer-sub-widget").submit();}</script><div id="zoomer-sub-widget-form" name="zoomer-sub-widget-form"><form id="zoomer-sub-widget" method="POST" action="/classical-club"><input type="hidden" id="zoomer-sub-widget-subscription"  name="zoomer-sub-widget-subscription" value="Classical963" /><input type="hidden" id="zoomer-sub-widget-redirect"  name="zoomer-sub-widget-redirect" value="/classical-club" /><input type="text" id="zoomer-sub-widget-email"  name="zoomer-sub-widget-email" /><button id="zoomer-sub-widget-submit" name="zoomer-sub-widget-submit" onclick="javascript: zoomersubscribe(); return false;">Subscribe Now</button></div><div id="zoomer-sub-widget-loading" name="zoomer-sub-widget-loading" style="display: none;">Loading...</div></div> 
		<div style="clear:both;margin-bottom:10px;"></div>
		</div>		
		<div class="widget-container sidebar-schedule"><div class="sidebar-schedule-title"><a href="/schedule/"><h3 style="padding:0;">WHAT'S ON</h3></a></div><p>Thu Feb 2, 2017 04:12am</p><div class="clear"></div><div class="sidebar-schedule-time">1:00am</div><div class="sidebar-schedule-name"><a href="/shows/still-night/">In the Still of the Night</a></div><div class="clear"></div><div class="sidebar-schedule-time">5:30am</div><div class="sidebar-schedule-name"><a href="/shows/good-day-gta/">Good Day GTA</a></div><div class="clear"></div><div class="sidebar-schedule-time">10:00am</div><div class="sidebar-schedule-name"><a href="/shows/bills-classical-jukebox/">Bill's Classical Jukebox</a></div><div class="clear"></div><div class="sidebar-schedule-time">3:00pm</div><div class="sidebar-schedule-name"><a href="/shows/the-oasis/">The Oasis</a></div><div class="clear"></div><a href="/schedule/" style="font-size:16px;">Full Schedule ></a></div><div id="em_widget-3" class="et_pb_widget widget_em_widget"><h4 class="widgettitle">Events This Month</h4><ul><li><a href="http://www.classical963fm.com/events/medea/">Medea</a><ul><li>April 22, 2016 - April 29, 2017</li><li>Toronto</li></ul></li><li><a href="http://www.classical963fm.com/events/sequence/">Sequence</a><ul><li>January 3, 2017 - February 12, 2017</li><li>Toronto</li></ul></li><li><a href="http://www.classical963fm.com/events/kims-convenience/">KIM’S CONVENIENCE</a><ul><li>January 8, 2017 - February 25, 2017</li><li>Toronto</li></ul></li><li><a href="http://www.classical963fm.com/events/shen-yun-3/">Shen Yun</a><ul><li>January 18, 2017 - March 2, 2017</li><li>Mississauga</li></ul></li><li><a href="http://www.classical963fm.com/events/to-u-collective/">TO.U Collective</a><ul><li>January 18, 2017 - June 10, 2017</li><li>Toronto</li></ul></li><li class="all-events-link"><a href="http://www.classical963fm.com/events/" title="View All Events">View All Events</a></li></ul></div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text">			<div class="textwidget"><div id="appbox">
<div><a href="http://itunes.apple.com/ca/app/classical-96-3fm-am740-zoomerradio/id419917792?mt=8" target="_blank"><img src="http://s3.amazonaws.com/zweb-s3.uploads/classical963/2014/04/Apple-Store.png" alt="Apple Store" class="alignleft size-full wp-image-246354" style="margin-right:6%;" height="48" width="140"></a><a href="https://market.android.com/details?id=com.jacobsmedia.zoomer" target="_blank"><img src="http://s3.amazonaws.com/zweb-s3.uploads/classical963/2014/04/Android-Store.png" alt="Android Store" class="alignleft size-full wp-image-246355" style="margin-right:0;" height="48" width="140"></a> </div>
</div></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	<footer id="main-footer">
						<div id="footer-links">
			<div class="container clearfix">
				<div class="footer-widget">
					<p>ABOUT CLASSICAL 96.3 FM</p>
					<p>CLASSICAL 96.3 FM is home of Toronto's Classical Favourites
<a href="/about/">Learn more about Classical 96.3 FM</a>.</p>
					<p style="float:left;"><a href="/about/legal/">Legal Statement</a>
<br>
<a href="/contact-us/">Contact Us</a>
<br />
<a href="/about/privacy/">Privacy Policy</a></p>
					<div style="clear:both;"></div>
				</div>
				<div class="footer-widget">
					<p>ADVERTISE WITH US</p>
					<p>998,000 listeners tune in to Classical 96.3 fm for over 3.5 million hours every week.</p>
					<p><a href="/about/advertise/">Talk with us about advertising with Classical 96.3 FM</a></p>
				</div>
				<div class="footer-widget">
										<div id="appbox">
						<div>
						<a href="http://itunes.apple.com/ca/app/classical-96-3fm-am740-zoomerradio/id419917792?mt=8" target="_blank">
						<img src="http://s3.amazonaws.com/zweb-s3.uploads/classical963/2014/04/Apple.jpg" alt="Apple" class="alignnone size-full wp-image-242672" height="147" width="297" style="max-width:45%;float:left;margin-right:20px;">
						</a>
						<a href="https://market.android.com/details?id=com.jacobsmedia.zoomer" target="_blank">
						<img src="http://s3.amazonaws.com/zweb-s3.uploads/classical963/2014/04/Android.jpg" alt="Android" class="alignnone size-full wp-image-242673" height="146" width="297" style="max-width:45%;float:left;">
						</a>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div id="footer-bottom">
			<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/thenewclassical" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://twitter.com/classical963fm" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="http://instagram.com/classicalfm" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul>
				<p>Classical 96.3 FM is part of the <a href="http://www.zoomermedia.ca/our-properties/digital">ZoomerMedia</a> interactive network</p>
				<p style="font-size:14px;"><strong>License Renewal</strong> MZ Media Inc. has filed applications with the CRTC to renew the broadcasting licence for CFMZ-FM Toronto, CFMX-FM Cobourg and CFMO-FM Collingwood, which expire 31 August 2015. To examine the applications or obtain additional information, please refer to the public notice published on the CRTC’s website at <a href="http://www.crtc.gc.ca/eng/archive/2015/2015-199.htm" target="_blank">http://www.crtc.gc.ca/eng/archive/2015/2015-199.htm</a></p>
			</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->

	<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RD8FD"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5RD8FD');</script>

<!-- End Google Tag Manager -->
<link rel='stylesheet' id='jquery-ui-slider-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/themes/Divi/js/waypoints.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/themes/Divi/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"ajaxurl":"http:\/\/www.classical963fm.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.classical963fm.com\/wp-content\/themes\/Divi\/images","et_load_nonce":"16af09526d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill":"Fill","field":"field","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/themes/Divi/js/custom.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdn.socket.io/socket.io-1.0.6.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/zm_radio/scripts/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/zm_radio/scripts/radioScript.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/zm-jquery-countdown/js/jquery.plugin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.classical963fm.com/wp-content/plugins/zm-jquery-countdown/js/jquery.countdown.js?ver=4.6.1'></script>
		<!-- BEGIN SNIPPET -->
		<div class="YAD-23037b07-7c5b-37a3-91a6-5b265629975d"></div>
		<script>
			(function(a,b,c,d,e,f){a[d]||(a[d]=
			function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
			e=b.createElement(c);f=b.getElementsByTagName(c)[0];
			e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
			f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
			yad('23037b07-7c5b-37a3-91a6-5b265629975d');
		</script>
		<!-- END SNIPPET -->
		<script src="https://static.freeskreen.com/publisher/463/freeskreen.min.js"></script>

	</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.classical963fm.com @ 2017-02-02 04:12:24 by W3 Total Cache -->